ارور هنگام آپگرید فدورا

پرسش و پاسخهای مربوط به نصب و بروزآوری و انواع بسته‌های نرم‌افزاری در آنها
نمایه کاربر
nima
عضو تازه وارد
عضو تازه وارد
پست در این موضوع: 6
پست: 34
تاریخ عضویت: دو شنبه 11 تیر 1397, 11:09 am
نوع دسکتاپ: MATE

ارور هنگام آپگرید فدورا

پست توسط nima » یک شنبه 1 مهر 1397, 12:16 am

sudo dnf system-upgrade download --releasever=28 توی این دستور این ارورها رو میده.چیکار باید کنم؟

کد: انتخاب همه

Error: Transaction check error:
  file /usr/share/help/C/font-manager/index.page from install of font-manager-0.7.2-4.fc24.x86_64 conflicts with file from package font-manager-common-0.7.3-11.x86_64
  file /usr/share/locale/de_DE/LC_MESSAGES/font-manager.mo from install of font-manager-0.7.2-4.fc24.x86_64 conflicts with file from package font-manager-common-0.7.3-11.x86_64
  file /usr/share/locale/zh_CN/LC_MESSAGES/font-manager.mo from install of font-manager-0.7.2-4.fc24.x86_64 conflicts with file from package font-manager-common-0.7.3-11.x86_64
  file /usr/share/locale/zh_HK/LC_MESSAGES/font-manager.mo from install of font-manager-0.7.2-4.fc24.x86_64 conflicts with file from package font-manager-common-0.7.3-11.x86_64
  file /usr/share/locale/zh_TW/LC_MESSAGES/font-manager.mo from install of font-manager-0.7.2-4.fc24.x86_64 conflicts with file from package font-manager-common-0.7.3-11.x86_64
  file /usr/lib/node_modules/npm/doc from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/html from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/man from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/JSONStream from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/abbrev from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/ansi-regex from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/ansicolors from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/ansistyles from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/aproba from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/archy from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/bin-links from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/bluebird from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/cacache from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/call-limit from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/chownr from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/cmd-shim from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/columnify from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/config-chain from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/debuglog from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/detect-indent from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/dezalgo from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/editor from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/find-npm-prefix from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/fs-vacuum from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/fs-write-stream-atomic from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/gentle-fs from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/glob from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/graceful-fs from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/has-unicode from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/hosted-git-info from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/iferr from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/imurmurhash from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/inflight from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/inherits from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/ini from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/init-package-json from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/is-cidr from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/lazy-property from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/libnpx from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/lockfile from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/lodash._baseindexof from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/lodash._baseuniq from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/lodash._bindcallback from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/lodash._cacheindexof from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/lodash._createcache from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/lodash._getnative from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/lodash.clonedeep from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/lodash.restparam from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/lodash.union from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/lodash.uniq from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/lodash.without from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/lru-cache from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/meant from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/mississippi from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/mkdirp from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/move-concurrently from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/node-gyp from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/nopt from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/normalize-package-data from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/npm-cache-filename from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/npm-install-checks from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/npm-lifecycle from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/npm-package-arg from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/npm-packlist from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/npm-profile from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/npm-registry-client from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/npm-user-validate from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/npmlog from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/once from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/opener from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/osenv from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/pacote from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/path-is-inside from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/promise-inflight from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/qrcode-terminal from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/query-string from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/qw from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/read from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/read-cmd-shim from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/read-installed from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/read-package-json from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/read-package-tree from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/readable-stream from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/readdir-scoped-modules from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/request from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/retry from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/rimraf from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/safe-buffer from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/semver from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/sha from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/slide from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/sorted-object from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/sorted-union-stream from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/ssri from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/strip-ansi from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/tar from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/text-table from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/uid-number from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/umask from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/unique-filename from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/unpipe from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/update-notifier from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/uuid from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/validate-npm-package-license from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/validate-npm-package-name from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/which from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/worker-farm from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/wrappy from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64
  file /usr/lib/node_modules/npm/node_modules/write-file-atomic from install of npm-1:5.6.0-1.8.11.4.1.fc28.x86_64 conflicts with file from package nodejs-2:9.11.1-1nodesource.x86_64

Error Summary

نمایه کاربر
AntiSec
مدیر انجمن
مدیر انجمن
پست در این موضوع: 6
پست: 34
تاریخ عضویت: دو شنبه 11 تیر 1397, 3:50 pm
محل اقامت: مشهد
تماس:

Re: ارور

پست توسط AntiSec » یک شنبه 1 مهر 1397, 12:28 am

درود
چند بار دیگه هم این خطا رو عنوان کردید در انجمن اینجا وجواب هم این بوده که بسته npm رو حذف کنید.
لطفا خروجی کامل ترمینال رو بزار.
"Have binary lifestyle"

نمایه کاربر
nima
عضو تازه وارد
عضو تازه وارد
پست در این موضوع: 6
پست: 34
تاریخ عضویت: دو شنبه 11 تیر 1397, 11:09 am
نوع دسکتاپ: MATE

Re: ارور

پست توسط nima » یک شنبه 1 مهر 1397, 12:46 am

AntiSec نوشته شده:
یک شنبه 1 مهر 1397, 12:28 am
درود
چند بار دیگه هم این خطا رو عنوان کردید در انجمن اینجا وجواب هم این بوده که بسته npm رو حذف کنید.
لطفا خروجی کامل ترمینال رو بزار.
سلام.nss-pem همین npm هست؟طریقه ی حدفش رو بلد نیستم :D

نمایه کاربر
AntiSec
مدیر انجمن
مدیر انجمن
پست در این موضوع: 6
پست: 34
تاریخ عضویت: دو شنبه 11 تیر 1397, 3:50 pm
محل اقامت: مشهد
تماس:

Re: ارور

پست توسط AntiSec » یک شنبه 1 مهر 1397, 12:52 am

چطوری npm رو نصب کردید؟
اینطوری می تونی حذف کنی هر بسته‌ای رو که با مدیربسته فدورا (dnf) نصب کردی >>

کد: انتخاب همه

 sudo dnf autoremove <esmeBaste>
برای مثال :

کد: انتخاب همه

sudo dnf autoremove npm
"Have binary lifestyle"

نمایه کاربر
nima
عضو تازه وارد
عضو تازه وارد
پست در این موضوع: 6
پست: 34
تاریخ عضویت: دو شنبه 11 تیر 1397, 11:09 am
نوع دسکتاپ: MATE

Re: ارور

پست توسط nima » یک شنبه 1 مهر 1397, 12:55 am

AntiSec نوشته شده:
یک شنبه 1 مهر 1397, 12:52 am
چطوری npm رو نصب کردید؟
اینطوری می تونی حذف کنی هر بسته‌ای رو که با مدیربسته فدورا (dnf) نصب کردی >>

کد: انتخاب همه

 sudo dnf autoremove <esmeBaste>
برای مثال :

کد: انتخاب همه

sudo dnf autoremove npm

کد: انتخاب همه

[nima@dhcppc1 ~]$ sudo dnf autoremove npm
No match for argument: npm
Error: No packages marked for removal.
[nima@dhcppc1 ~]$

نمایه کاربر
AntiSec
مدیر انجمن
مدیر انجمن
پست در این موضوع: 6
پست: 34
تاریخ عضویت: دو شنبه 11 تیر 1397, 3:50 pm
محل اقامت: مشهد
تماس:

Re: ارور

پست توسط AntiSec » یک شنبه 1 مهر 1397, 12:57 am

این بسته رو از کجا نصبش کردید؟
"Have binary lifestyle"

نمایه کاربر
nima
عضو تازه وارد
عضو تازه وارد
پست در این موضوع: 6
پست: 34
تاریخ عضویت: دو شنبه 11 تیر 1397, 11:09 am
نوع دسکتاپ: MATE

Re: ارور

پست توسط nima » یک شنبه 1 مهر 1397, 12:59 am

AntiSec نوشته شده:
یک شنبه 1 مهر 1397, 12:57 am
این بسته رو از کجا نصبش کردید؟
یادم نیست.ولی https://nodejs.org/en/ بود فکر کنم.یه چیزی
الان نود ماژول ارور میده .حذفش نمیشه کنم دستی؟

نمایه کاربر
AntiSec
مدیر انجمن
مدیر انجمن
پست در این موضوع: 6
پست: 34
تاریخ عضویت: دو شنبه 11 تیر 1397, 3:50 pm
محل اقامت: مشهد
تماس:

Re: ارور

پست توسط AntiSec » یک شنبه 1 مهر 1397, 1:17 am

من نمی دونم دقیقا چکار کردی.
اما باید این دوتا بسته رو حذف کنی.
nodejs npm
"Have binary lifestyle"

نمایه کاربر
nima
عضو تازه وارد
عضو تازه وارد
پست در این موضوع: 6
پست: 34
تاریخ عضویت: دو شنبه 11 تیر 1397, 11:09 am
نوع دسکتاپ: MATE

Re: ارور

پست توسط nima » یک شنبه 1 مهر 1397, 1:56 am

منمن نوشته شده:
یک شنبه 1 مهر 1397, 12:59 am
AntiSec نوشته شده:
یک شنبه 1 مهر 1397, 12:57 am
این بسته رو از کجا نصبش کردید؟
یادم نیست.ولی https://nodejs.org/en/ بود فکر کنم.یه چیزی
الان نود ماژول ارور میده .حذفش نمیشه کنم دستی؟
الان پاک کردم همه نود و بسته هاشو دستی.درست شد.ولی اون ارور فونته هنوز هست.نمیدونم چیکار کنمش؟

کد: انتخاب همه

  file /usr/share/help/C/font-manager/index.page from install of font-manager-0.7.2-4.fc24.x86_64 conflicts with file from package font-manager-common-0.7.3-11.x86_64
  file /usr/share/locale/de_DE/LC_MESSAGES/font-manager.mo from install of font-manager-0.7.2-4.fc24.x86_64 conflicts with file from package font-manager-common-0.7.3-11.x86_64
  file /usr/share/locale/zh_CN/LC_MESSAGES/font-manager.mo from install of font-manager-0.7.2-4.fc24.x86_64 conflicts with file from package font-manager-common-0.7.3-11.x86_64
  file /usr/share/locale/zh_HK/LC_MESSAGES/font-manager.mo from install of font-manager-0.7.2-4.fc24.x86_64 conflicts with file from package font-manager-common-0.7.3-11.x86_64
  file /usr/share/locale/zh_TW/LC_MESSAGES/font-manager.mo from install of font-manager-0.7.2-4.fc24.x86_64 conflicts with file from package font-manager-common-0.7.3-11.x86_64

نمایه کاربر
AntiSec
مدیر انجمن
مدیر انجمن
پست در این موضوع: 6
پست: 34
تاریخ عضویت: دو شنبه 11 تیر 1397, 3:50 pm
محل اقامت: مشهد
تماس:

Re: ارور

پست توسط AntiSec » یک شنبه 1 مهر 1397, 2:00 am

font-manager رو حذف کن.
"Have binary lifestyle"

ارسال پست

بازگشت به “نصب، راه‌اندازی و بروزآوری”